Skocz do zawartości
Gość Patryk

Instalacja LPG II generacji KME BINGOS - Problem

Rekomendowane odpowiedzi

Gość Patryk

Hej! Mam problem z instalacją II generacji LPG firmy KME BINGOS. Po odpaleniu silnika chciałem przełączyć na gaz ale przekaźniki wydają dźwięk i za chwilę następuje samoistne przełączenie na benzynę. Sprawdzałem wielokrotnie i problem się powtarza. Sprawdziłem czujnik temperatury na parowniku, zasilanie sterownika, zasilałem innymi kablami i wymieniłem silnik krokowy. Spróbowałem też podłączyć samochód pod komputer u znajomego ale jak przełączam na gaz to program się zawiesza i nie mam już innych możliwości sprawdzenia. Nie mam więcej pomysłów więc będę wdzięczny za pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość Zbyszek

Dzień dobry 🙂 Sprawdź jeszcze czy elektrozawory się otwierają po przełączeniu na LPG. Jak ten elektrozawór nie dostanie gazu to też nie przełączy się na gaz choćbyś nie wiem jak często próbował go przełączyć. Powinny być dwa takie elektrozawory jeden przy butli drugi przy filtrze. A może filtra już dawno nie wymieniałeś i on powoduje problem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


×
×
  • Dodaj nową pozycję...